环境要求

[!WARNING|style:callout|label:注意事项|iconVisibility:default|labelVisibility:default|className:block-warning] 1、目前支持所有的Linux、Unix、BSD、MAC平台,暂不支持 windows 平台。
2、注意:v1.4.2版本之后,内核默认采用predis客户端,所以不再强依赖REDIS扩展。
3、注意:当使用默认的predis客户端时,要求 PHP_VERSION >= 7.2.0。

环境依赖 安装要求 备注说明
PHP大版本 >= 7.0.0 >= 7.0.0
POSIX扩展 必须安装 必须安装
PCNTL扩展 必须安装 必须安装
REDIS扩展 可选安装 最好安装
EVENT扩展 可选安装 最好安装

results matching ""

    No results matching ""